Bekapcsolás utáni első videólejátszásnál kilép

  • Szerző
  • Üzenet
Offline

Patriot

  • Hozzászólások: 14
  • Csatlakozott: 2018.12.30. 13:49

Bekapcsolás utáni első videólejátszásnál kilép

Hozzászólás2019.03.20. 10:46

A napokban azt vettem észre a Q5 Promon, hogy a készülék bekapcsolása után indított ELSŐ vidó lejátszásból 5-60 másodperc (változó) lejátszás után magától kilép és a gyári médialejátszó program alapképernyőjére dob! Akkor is ha a Kodi belső lejátszójával indítom! (nem wrapper). Hálózaton és USB-s lejátszásnál is csinálja és kis/nagy felbontású videókkal is!

Másodszori lejátszás indításra már nincs ilyen hiba és később sem amíg nincs újra bekapcsolva a gép.
Offline
Avatar

Beast

  • Hozzászólások: 1241
  • Csatlakozott: 2016.06.10. 09:18

Re: Bekapcsolás utáni első videólejátszásnál kilép

Hozzászólás2019.03.20. 11:26

Patriot írta:...Másodszori lejátszás indításra már nincs ilyen hiba és később sem amíg nincs újra bekapcsolva a gép.

A legújabb firmware van rajta?
HiMedia.hu adminisztrátor
Offline

Patriot

  • Hozzászólások: 14
  • Csatlakozott: 2018.12.30. 13:49

Re: Bekapcsolás utáni első videólejátszásnál kilép

Hozzászólás2019.03.20. 11:27

2.1.0, mert a legújabbal nem megy a wrapper hálózaton...
Offline
Avatar

Beast

  • Hozzászólások: 1241
  • Csatlakozott: 2016.06.10. 09:18

Re: Bekapcsolás utáni első videólejátszásnál kilép

Hozzászólás2019.03.20. 12:04

Patriot írta:2.1.0, mert a legújabbal nem megy a wrapper hálózaton...

Egy gyári állapot visszaállítását csinálnék, vagy a firmware-t újra felraknám USB-ről, gyanítom, hogy valami sérült a rendszerben. De sosem láttam még ilyet.
HiMedia.hu adminisztrátor
Offline

Patriot

  • Hozzászólások: 14
  • Csatlakozott: 2018.12.30. 13:49

Re: Bekapcsolás utáni első videólejátszásnál kilép

Hozzászólás2019.03.20. 12:58

Na, factory resettel megoldódott a gond úgy látszik. Nem értem mi történt.
Most meg a színtérre és bitmélységre menüpont nem jön elő Advanced menüben 0 3 5 1-el....
2160p 30Hz-re van amúgy állítva, 24p ON.

Esetleg tudod miért nem? Hússzor is próbáltam...
Offline
Avatar

Beast

  • Hozzászólások: 1241
  • Csatlakozott: 2016.06.10. 09:18

Re: Bekapcsolás utáni első videólejátszásnál kilép

Hozzászólás2019.03.20. 13:49

Patriot írta:Na, factory resettel megoldódott a gond úgy látszik. Nem értem mi történt..

Semmi különös, Android... :)
Másik kérdést másik topikba lécci!
HiMedia.hu adminisztrátor

Vissza: KODI és HiMedia Media Center

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 0 vendég

cron
.