SMPC hang probléma

Olyan kérdéseket várunk ide, amelyek vélhetőleg csak a Q10 Pro-val függnek össze, annak valamilyen hardveres tulajdonsága vagy egyedi firmware-e miatt.
  • Szerző
  • Üzenet
Offline

Samulino

  • Hozzászólások: 11
  • Csatlakozott: 2018.10.15. 21:07

SMPC hang probléma

Hozzászólás2018.12.16. 17:18

Sziasztok!
Biztosan sokan ismeritek az SMPC progit és használjátok is.
A problémám a következő: A Q10 Pro egy Onkyo Tx-NR 656 avr -n keresztül van a tv-re kötve és bármit csinálok nem mennek át a különböző hangformátumok az erősítőre ( DTS,Truhd,Dolby,stb...). Film közben az információs sávon ott van hogy a SMPC látja ezeket és ki is írja gond nélkül csak nem adja tovább az erősítőnek.
Az SMPC beállításoknál DSP problémát jelez a szoftver illetve annak hiányát! De olvastam már olyat is hogy valakinek gond nélkül fut a progi ...
Azért ragaszkodnék ehhez az App-hoz mert könnyen kezelhetőek vele a hálózati tárak is , valamint könnyen elérhető bármelyk meghajtó.
A Q10 Pro lejátszón a" fórumról letölthető dátumilag legfrissebb hivatalos firmware" van.
Ha valakinek van tippje a megoldásra kérem írjon!
Köszönöm!
Offline
Avatar

Beast

  • Hozzászólások: 1258
  • Csatlakozott: 2016.06.10. 09:18

Re: SMPC hang probléma

Hozzászólás2018.12.16. 18:00

Samulino írta:...Azért ragaszkodnék ehhez az App-hoz mert könnyen kezelhetőek vele a hálózati tárak is , valamint könnyen elérhető bármelyk meghajtó...

Semmi másról nem tudok, mint a Media Center-ről, ami képes továbbküldeni az összes hangsávot, akár 7.1-ben is. Írjál a fejlesztőknek, hogy támogassák a Hisilicon processzort! De ha már SMPC, akkor miért nem KODI? A KODI meg remekül használható a Media Center-rel összekötve, ahogy ITT leírtuk.
HiMedia.hu adminisztrátor

Vissza: Q10 Pro specifikus kérdések

Ki van itt

Jelenlévő fórumozók: Johny0602 valamint 0 vendég

.