Újabb FW-eken (2.0.7+) akadozik a 4K lejátszás

  • Szerző
  • Üzenet
Offline
Avatar

Beast

  • Hozzászólások: 1307
  • Csatlakozott: 2016.06.10. 09:18

Re: Újabb FW-eken (2.0.8+) akadozik a 4K lejátszás

Hozzászólás2018.12.17. 17:44

A Transformers-t letöltöttem, de azon a részen amit felvettél nem látok semmi akadozást. (Q10 Pro, 2.0.1 firmware, gigabites hálózaton Synology NAS-ról). Igazából a YouTube videódon sem látom egyértelműen az akadást, hány másodpercnél nézzem? Miért régi firmware-t használsz egyébként?
HiMedia.hu adminisztrátor
Offline

Kobor

  • Hozzászólások: 32
  • Csatlakozott: 2017.11.15. 12:09

Re: Újabb FW-eken (2.0.8+) akadozik a 4K lejátszás

Hozzászólás2018.12.18. 15:27

Hangját nem hallod, hogy akadozik, azon biztosan hallani.

Ezen az eszközön a 2.0.9 van, azzal is kellene rendesen működnie, de akkor felrakom a 2.1.0-t.

Esetleg meg tudod nézni egy Q5 Pro eszközzel is, 2.0.8 vagy 2.0.9 FW-el?
Offline
Avatar

Beast

  • Hozzászólások: 1307
  • Csatlakozott: 2016.06.10. 09:18

Re: Újabb FW-eken (2.0.8+) akadozik a 4K lejátszás

Hozzászólás2018.12.18. 17:12

Kobor írta:...Esetleg meg tudod nézni egy Q5 Pro eszközzel is, 2.0.8 vagy 2.0.9 FW-el?

Nem akarok nem a legújabb firmware-rel semmit se tesztelni. Nem tudom elképzelni az azonos hardver miatt, hogy a Q5 Pro máshogy működne, de kipróbáljuk.
HiMedia.hu adminisztrátor
Offline

Kobor

  • Hozzászólások: 32
  • Csatlakozott: 2017.11.15. 12:09

Re: Újabb FW-eken (2.0.8+) akadozik a 4K lejátszás

Hozzászólás2018.12.18. 19:32

Akkor az csak elírás volt, hogy a 2.0.1-en nézted meg?
Ezért gondoltam, hogy vannak régebbiek is fent.
Offline
Avatar

Beast

  • Hozzászólások: 1307
  • Csatlakozott: 2016.06.10. 09:18

Re: Újabb FW-eken (2.0.8+) akadozik a 4K lejátszás

Hozzászólás2018.12.18. 19:45

Kobor írta:Akkor az csak elírás volt...

Elírás volt. Semmi értelme egy régebbin bármit tesztelni. Ha bármi gond van, csak a legújabban keresi a hibát a gyártó, és csak akkor probléma, ha a legújabban is benne van. Legfeljebb, ha valami funkciót elront egy frissítés, akkor érdekes kérdés, hogy melyik volt az utolsó, amiben még jó volt.
HiMedia.hu adminisztrátor
Offline

Kobor

  • Hozzászólások: 32
  • Csatlakozott: 2017.11.15. 12:09

Re: Újabb FW-eken (2.0.8+) akadozik a 4K lejátszás

Hozzászólás2018.12.19. 01:33

Én esetemben ezért is tettem vissza a 2.0.6-ot, mert az akkori két legújabb verzióban (2.0.8 és 2.0.9) nézhetetlen volt (és most is) akármelyik 4K film, nem csak egy-két eset. Mindkét lejátszón rossz volt.

Felrakom a kevésbé használt lejátszóra a 2.1.0-t, bár sok reményt nem fűzök hozzá.

Annyi változott még, hogy most a Telekom kábelmodemen van a belső hálózat, nincs külön Router.
Héten veszek egyet, azzal is kipróbálom.
Offline

Kobor

  • Hozzászólások: 32
  • Csatlakozott: 2017.11.15. 12:09

Re: Újabb FW-eken (2.0.8+) akadozik a 4K lejátszás

Hozzászólás2018.12.30. 15:05

Vettem egy TP-Link Archer C7 Router-t, azzal sem lett jobb, de így legalább az IPTV külön hálózaton van.

Sajnos ahogy sejtettem a 2.1.0 FW-el is akadozik...
Offline

Kobor

  • Hozzászólások: 32
  • Csatlakozott: 2017.11.15. 12:09

Re: Újabb FW-eken (2.0.8+) akadozik a 4K lejátszás

Hozzászólás2018.12.30. 17:17

A 2.0.7-el is szaggat a 4K lejátszás.
Kodi lejátszójával jó volt.
Offline
Avatar

Beast

  • Hozzászólások: 1307
  • Csatlakozott: 2016.06.10. 09:18

Re: Újabb FW-eken (2.0.8+) akadozik a 4K lejátszás

Hozzászólás2018.12.30. 18:34

Kobor írta:A 2.0.7-el is szaggat a 4K lejátszás...

Ahogy írtam fentebb, nincs ilyen hiba a firmware-ben, így nem is abban kell keresni a megoldást. Valami más a probléma Nálad. Ha gyors USB-s háttértárról vagy HDD-ról is akadozik, akkor a filmben keresném.
HiMedia.hu adminisztrátor
Offline

Kobor

  • Hozzászólások: 32
  • Csatlakozott: 2017.11.15. 12:09

Re: Újabb FW-eken (2.0.7+) akadozik a 4K lejátszás

Hozzászólás2018.12.30. 18:59

Elmondhatod még ezerszer is, hogy szerinted nincs FW-ben semmilyen hiba, de akkor is valamiben eltért a 2.0.6 és 2.0.7.

Utolsó lépésben visszaraktam a 2.0.6-ot, és láss csodát, nyoma sincs akadozásnak, beletekertem több filmbe is, ahol a későbbiekben rossz volt.

Nem mondom, hogy valami hiba van, de, ha a 2.0.6-al jó és az újabbakkal Kodival is jó, valamint két eszközön is ugyanaz történik, akkor szerinted nem lehetséges, hogy mégis csak történt valami módosítás, amitől ez történt?
ElőzőKövetkező

Vissza: KODI és HiMedia Media Center

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 0 vendég

cron
.