HDMI probléma

  • Szerző
  • Üzenet
Offline
Avatar

Beast

  • Hozzászólások: 1010
  • Csatlakozott: 2016.06.10. 09:18

Re: HDMI probléma

Hozzászólás2018.09.12. 10:28

Gabika írta:...mind a tv készüléken,mind az avr-en kikapcsoltam,és így is komunikál a többi készülékkel...

De kérdem én, ha ki van kapcsolva a TV-n, akkor miért kapcsol az be attól, hogy kap egy ilyen jelet? Tehát azt mondtad a TV-dnek, hogy ne törődjön a CEC parancsokkal, erre mégis törődik. Ez csak a TV hülyesége akkor. Nem értek különösebben a CEC-hez, de azt látom, hogy nagy a káosz gyakran, ha nem egy gyártó készülékeinek kellene ezen keresztül megérteniük egymást. Nálad a Q5 Pro az adott eszközökkel rosszul működik, másnál meg más eszközökkel jól. Én ebből csak azt látom, hogy nagyon sok inkompatibilitási gond van, de nem merném kijelenteni, hogy melyik eszköz a hibás ilyenkor. Természetesen jelezzük a gyártónak, mert ennek lehet. Gyanítom, hogy a TV-d gyártójának nem tudod elmondani, hogy nézzék már meg, miért kapcsol be a készülékük, ha a CEC ki van rajta kapcsolva...
HiMedia.hu adminisztrátor
Offline

Gabika

  • Hozzászólások: 3
  • Csatlakozott: 2018.09.05. 21:49

Re: HDMI probléma

Hozzászólás2018.09.12. 18:05

Beast írta:
Gabika írta:...mind a tv készüléken,mind az avr-en kikapcsoltam,és így is komunikál a többi készülékkel...

De kérdem én, ha ki van kapcsolva a TV-n, akkor miért kapcsol az be attól, hogy kap egy ilyen jelet? Tehát azt mondtad a TV-dnek, hogy ne törődjön a CEC parancsokkal, erre mégis törődik. Ez csak a TV hülyesége akkor. Nem értek különösebben a CEC-hez, de azt látom, hogy nagy a káosz gyakran, ha nem egy gyártó készülékeinek kellene ezen keresztül megérteniük egymást. Nálad a Q5 Pro az adott eszközökkel rosszul működik, másnál meg más eszközökkel jól. Én ebből csak azt látom, hogy nagyon sok inkompatibilitási gond van, de nem merném kijelenteni, hogy melyik eszköz a hibás ilyenkor. Természetesen jelezzük a gyártónak, mert ennek lehet. Gyanítom, hogy a TV-d gyártójának nem tudod elmondani, hogy nézzék már meg, miért kapcsol be a készülékük, ha a CEC ki van rajta kapcsolva...

Akkor most megprbálom leírni a konkrét problémát,hogy 100%-osan érthető legyek a félre értések elkerülése végett.
Tehát eddig volt egy tökéletesen működő rendszerem,amit gy döntöttem,haladva a korral kicsit frissítek.
A rendszer eddig úgy működött,hogy a tv-t bekapcsoltam,az autómatikusan bekapcsolta a HDMI-ARC által hozzákötött erősítőt és szólt és működött.( TV LG LF652, AVR DENON AVR-X6300h)
Ehhez a rendszerhez még hozzá volt kötve,szintén az avr-en keresztül egy Mede8er Med600X3D típusú média lejátszó.
Ez utóbbit próbáltam kiváltani a Himedia Q5 Pro-val,ezért annyi történt,hogy a Mede8er helyére beillesztettem az új jövevényt.
Ezek után jöttek a problémák:
Amikor az erősítőn keresztül hallgatom a tv hangját,és bedogom a hdmi csatlakozóz a Himedia készülékbe,az erősítő pár másodperc múlva elhallgat és a tn-nek nincs hangja. Hiába állítgatom át a hangkimenetet nem érkezik hang az erősítőbe. Persze ehhez hozzá tartozik,hogy a Himedia még be sincs kapcsolva,csak csatlakoztattam a kábeleket hozzá.
Ezután ha bekapcsolom a Himedia készüléket a tv átvált a saját hangszórójára és azon szól. Még ezután is hiába kapcsolom át a tv hangkimenetét hdmi-arc funkcióra mert az erősítő felé semilyen hangot nem közvetít.
Ez a probléma csak abban az esetben szűnik meg ha kihúzom a hdmi kábelt a Himedia lejátszóból.
Na gondoltam egyet,hogy ne kelljen a hdmi csatlakozót ki-be dugdosni(mert ugye az nem ajánlott köztudottan)
áramtalanítom a Himedia-t és ezzel átmenetileg megoldom a problémát. DE....Ekkor jött a számomra érdekes jelenség,hogy áramtalanított Himedia ugyan úgy bezavar a rendszerbe,és ugyan úgy nincs hangja az erősítőn a tv-nek amíg ki nem húzom a hdmi kábelt a lejátszóból!!!!
Na most akkor kérdezem én,ha volt egy működőképes rendszerem amibe bele tettem egy új komponenst és attól kezdve a rendszer nem működik jól,miért kéne máshol keresnem a hibát mint az új komponensbe.
Volt már több fajta média lejátszóm ehhez a rendszerhez kötve,de ilyen, sőt másmilyen problémát sem okozott még egyik sem.
Tehét szerintem nem azzal kéne magyarázni a dolgot,hogy ez a cec rendszer nem mindennel kompatibilis,hanem azt a hibát kéne megoldani amit a Himedia okoz.
Mint ahogy már előzőleg írtam és olvastam,ez a gond több mint két éve jelen van ezekben a készülékekben és ezek szerint azóta sem tett senki lépéseket azért hogy ez korrigálva legyen.
Természetesen ezt a gyártó oldaláról gondolom,és nem az itthoni disztribúcióról,mert nyilván lett ez jelezve a gyártó felé.
Offline

lapis_andras

  • Hozzászólások: 2
  • Csatlakozott: 2018.10.11. 23:45

Re: HDMI probléma

Hozzászólás2018.10.12. 01:18

Új vagyok itt, és a készülék is új.

Nálunk volt hang, épp egy filmet néztem a vimeon. Hangosítani akartam, de elnémult, mert valamit elnyomtam a távvezérlőn.

Nem találom a hang bekapcsolás gombot, vagyis a képernyő bal felső sarkában már láttam, hogy a hang ki van kapcsolva, de mire észbekaptam, eltűnt, nem tudom, hol lehet visszakapcsolni.

Sajnos a képernyőből kifut a kép is, ezért nem látom a teljes felületet, azt is jó lenne kisebbre állítani, mert így nem látom a teljes böngésző felületet.

Laikusnak is érthető segítséget kérek.:-)

Köszönöm,
Katalin
Offline
Avatar

Beast

  • Hozzászólások: 1010
  • Csatlakozott: 2016.06.10. 09:18

Re: HDMI probléma

Hozzászólás2018.10.12. 09:10

lapis_andras írta:...Nem találom a hang bekapcsolás gombot...

Van hangerő gomb a távvezérlőn, azt kellene nyomkodni, pontosabban a "+" részét :) Nincs külön mute gomb, így csak úgy némíthattad el, ha levetted a hangerőt teljesen. Vagy a tévé/erősítő van lehalkítva. De az is lehet, hogy nem jók a hangbeállításaid, és mondjuk digitálisan küldené tovább a hangot, miközben analóg kimeneten használnád. Hogy van összekötve a rendszer, milyen eszközök milyen kábellel csatlakoznak?
Ha kilóg a kép (ezek szerint nem HDMI-n használod?), akkor vedd kisebbre! A videókimenet beállításánál lehet kalibrálni.
HiMedia.hu adminisztrátor
Offline

lapis_andras

  • Hozzászólások: 2
  • Csatlakozott: 2018.10.11. 23:45

Re: HDMI probléma

Hozzászólás2018.10.12. 11:06

A képernyőt kisebbre tudtam venni, de a hang még mindig nincs.
A vávírányító a 15-ös erősséget mutatja, de hang NINCS! (PEDIG VOLT!) Ezért gondolom, hogy minden dugasz a helyén van.

Készítettem a TV hátoldaláról és a kütyüről is egy-egy fotót a telefonommal, de ezeket hogyan tudom elküldeni?
Most a laptopon írok.
Katalin
Offline

fzoli75

  • Hozzászólások: 7
  • Csatlakozott: 2018.10.16. 20:04

Re: HDMI probléma

Hozzászólás2018.10.18. 15:12

Beast írta:
emre33 írta:...Inkább a 4K mint a HD-s hang!

Esetleg vegyél egy HDMI-slittert, akkor mehet a HD-s hang az erősítőbe közben.

Szia,
Megérkezett a Q10-es, így akkor itt folytatnám a tegnapi beszélgetést.
"Amennyiben összekötöm az erősítővel (onkyo tx-sr508, HDMI 1.4-es), az erősítőt a tv-vel, akkor a 4k-s képről le kell mondanom? Legyen 4k és hd hang. Van e valami megoldás? Beast említetted a HDMI-splittert, ezt pontosan mit takar?"
Előre is köszi.
Offline
Avatar

Beast

  • Hozzászólások: 1010
  • Csatlakozott: 2016.06.10. 09:18

Re: HDMI probléma

Hozzászólás2018.10.18. 15:50

fzoli75 írta:...Beast említetted a HDMI-splittert, ezt pontosan mit takar?

Kb. ILYENEK a splitterek. A kérdés az erősítőd esetében, hogy vajon akkor is ad hangot a bemenetről, ha ott számára nem értelmezhető a videójel (4K), vagy olyankor a hang sem megy át? Mert utóbbi esetben sajnos speciális adapter kell, amely egyik kimenetén (ami az erősítődnek megy) csak hang van, videójel nincs. Ilyen is létezik, de amit látok, az 35 ezer forint körül van idehaza. Akkor meg már inkább lecserélném az erősítőmet egy újabbra.
HiMedia.hu adminisztrátor
Offline

fzoli75

  • Hozzászólások: 7
  • Csatlakozott: 2018.10.16. 20:04

Re: HDMI probléma

Hozzászólás2018.10.19. 10:04

Beast írta:
fzoli75 írta:...Beast említetted a HDMI-splittert, ezt pontosan mit takar?

Kb. ILYENEK a splitterek. A kérdés az erősítőd esetében, hogy vajon akkor is ad hangot a bemenetről, ha ott számára nem értelmezhető a videójel (4K), vagy olyankor a hang sem megy át? Mert utóbbi esetben sajnos speciális adapter kell, amely egyik kimenetén (ami az erősítődnek megy) csak hang van, videójel nincs. Ilyen is létezik, de amit látok, az 35 ezer forint körül van idehaza. Akkor meg már inkább lecserélném az erősítőmet egy újabbra.

Megvolt a teszt.
Q10 - hdmi - erősítő, erősítő - hdmi - tv: Felbontás csak 1080p 60hz állítható, van HD hang (szép kép, nagyon király hangok).
Q10 - hdmi - tv és Q10 - optikai - erősítő: Felbontás 4K, nincs HD hang, csak dts, stb (nagyon király kép, alap hangok).
Erre, ha mondanál valamit, köszönöm. Milyen splitter lenne a megoldás?
Előző

Vissza: Hardver, telepítés, frissítés

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 0 vendég

cron
.