Képbeállítás

  • Szerző
  • Üzenet
Offline
Avatar

Beast

  • Hozzászólások: 1286
  • Csatlakozott: 2016.06.10. 09:18

Re: Képbeállítás

Hozzászólás2017.04.19. 00:18

Fikasz írta:...A sok felesleges Firmware frissítés helyett, előreláthatólag lesz érdembeli előrelépés a készülék normális használatára, vagy sem?

Lesz.
HiMedia.hu adminisztrátor
Offline

regrek

  • Hozzászólások: 1
  • Csatlakozott: 2018.04.05. 11:27

Re: Képbeállítás

Hozzászólás2018.04.20. 12:22

Szia!

A héten vettem egy Q10 Pro-t filmnézésre és a fájlok tárolásához (+ a KODI szolgáltatásai miatt). A tévém Samsung 49MU8002 (Premium UHD). Eddig a tévé USB portjáról játszottam le filmeket, nagyon jó minőségűnek láttam azt, ami megjelent SD-től a 4K-s tartalomig, úgy hogy a különböző felbontásokból adódó minőségi eltéréseket elfogadom. (A TV alapbeállításain nem változtattam.)

A médialejátszóval is megpróbáltam ugyanazokat a filmeket megnézni a TV-n... Itt minden felbontásnál láthatóan (zavaróan) gyengébb a minőség: szemcsés, halovány, élettelen (paszteles) színek, elmosódott kontúrok (szintén alapbeállítás mellett, a dobozban kapott HDMI kábel használatával). A Youtube-ról játszott videók is mattnak tűnnek, ha a médialejátszó adja a jelet a tv-nek.

Kérdésem: mit kellene beállítanom másképp, vagy ez a készülék tényleg csak ennnyit tud? Ez utóbbi esetben küldöm vissza a kereskedőnek, van még pár napom a 14-ből...

És még valami: a KODI menüje egy katyvasz, a képfelbontás módosítását még a legrészletesebb (Profi) szintű beállítás engedélyezése mellett sem teszi elérhetővé (letiltja - mi ez?!). A letöltött filmes wrapperek (3 db) közül csak egy működik, az is egy olyan angol nyelvű adatbázisból szedi a tartalmat és a nézői értékelések pontjait, ahol alig járt felhasználó. (Arról már ne is beszéljünk, hogy van, amikor "mellényúl" - más tartalmat mutat az adott címhez.) A Port.hu-s wrapper működését nem érzékeltem.

Nem lesz ez így jó... :-(
Offline
Avatar

Beast

  • Hozzászólások: 1286
  • Csatlakozott: 2016.06.10. 09:18

Re: Képbeállítás

Hozzászólás2018.04.23. 10:33

regrek írta:...Itt minden felbontásnál láthatóan (zavaróan) gyengébb a minőség: szemcsés, halovány, élettelen (paszteles) színek, elmosódott kontúrok (szintén alapbeállítás mellett, a dobozban kapott HDMI kábel használatával)...

Nem tudom elképzelni, hogy a TV saját lejátszója jobb képet adni, mint a Q10 Pro, épp az ellenkezőjét kell tapasztalnod, és mi sem láttunk olyan tévét, amelyen ne néne ki jobban a HiMedia-val lejátszott film. Nem tudom, a TV-d tud-e 4K-s YouTube-ot lejátszani, mert a Q10 Pro-n ugye csak 1080p lehet max. a YouTube. Viszont az Imprex képjavítás a YouTube videókon is működik, ha beállítottad, így azok nem lehetséges, hogy jobban néznek ki a TV saját appjával.

A Q10 Pro-n nagyon sok mindent tudsz beállítani a kép kapcsán, elsőnek a videókimenet felbontásás és a HDR10 módot. Gondolom a TV-d miatt a 4K-s felbontások közül választottál. Akkor már csak a színkezelésnél és az Imprex beállításainál van mit módosítgatni. Az Imprexnél lehet nagyon sok mindent, akár el is rontani a képet, de fullHD-ig bizonyosan jobbá lehet tenni az adaptív kontrasztkiemeléssel, mint amit a tévé csinál. A TV-n kikapcsolnék természetesen minden hasonló képjavítás funkciót, ne dolgozzon együtt a kettő.
A KODI-nak saját topikja van, ott beszélgethetünk róla, de a HiMedia-nak semmi köze hozzá, a KODI készítőinél tudsz panaszködni. De a képfelbontás lényegtelen, hiszen ott csak a KODI GUI felbontására vonatkozik, a 4K-s film 4K-s lesz. Főleg, hogy ahogy ITT leírtuk, a Media Center-rel összekötve érdemes használnod Neked is.
HiMedia.hu adminisztrátor
Offline

Patriot

  • Hozzászólások: 14
  • Csatlakozott: 2018.12.30. 13:49

Re: Képbeállítás

Hozzászólás2019.03.20. 13:59

Akkor ide...

Factory reset után (fw 2.1.0) a színtér és bitmélység menüpont nem jön elő Advanced menüben 0 3 5 1-el....
2160p 30Hz-re van amúgy állítva, 24p ON.

Esetleg tudod miért nem? Hússzor is próbáltam... köszi.
Offline

Gloryka

  • Hozzászólások: 9
  • Csatlakozott: 2016.08.24. 10:10

Re: Képbeállítás

Hozzászólás2019.11.10. 01:09

Sziasztok!
Q10 készülékemet most frissítettem a 2.1.4 re. 265x kódolásnál már majdnem minden ok, de a kompozit video kimenetre nem megy ki a kép, csak a hang. Ugyanez 264x no problem. Ha van vmi ötlet a kimenet beállításnál, szívesen fogadom.
Az előző fw verzióknál is ugyanez volt a helyzet.
Offline
Avatar

Beast

  • Hozzászólások: 1286
  • Csatlakozott: 2016.06.10. 09:18

Re: Képbeállítás

Hozzászólás2019.11.10. 14:33

Gloryka írta:...de a kompozit video kimenetre nem megy ki a kép, csak a hang...

Nem lehet, hogy a felbontás a meghatározó, nem a kódolás? Mert 4K biztos nem jelenik meg a kompoziton, az OK. IIletve a kompozit kimenet egyetlen RCA, azon nincs hang, csak kép. Az RCA sztereó hangkimenetek meg minden videókimenet mellet élnek.
HiMedia.hu adminisztrátor
Offline

Gloryka

  • Hozzászólások: 9
  • Csatlakozott: 2016.08.24. 10:10

Re: Képbeállítás

Hozzászólás2019.11.11. 13:09

Beast írta:
Gloryka írta:...de a kompozit video kimenetre nem megy ki a kép, csak a hang...

Nem lehet, hogy a felbontás a meghatározó, nem a kódolás? Mert 4K biztos nem jelenik meg a kompoziton, az OK. IIletve a kompozit kimenet egyetlen RCA, azon nincs hang, csak kép. Az RCA sztereó hangkimenetek meg minden videókimenet mellet élnek.

Nem tudom, hogy a 4k-ból lebutított hogyan működik. A pontos formátum:1080p.UHD.BluRay.DD+7.1.HDR.x265.
A házimozin váltogattam a felbontást de semmi. Lehet, hogy az eredeti felbontás számít? Egyik tévém sem 4k, de a HDMI-vel megy ez az 1080, csak a kompozitra nem. Azt gondoltam, a kimeneti beállításoknál esetleg van vmi lehetőség. Ha nem megy, maradok a normál 1080 x264 formátumnál.
Előző

Vissza: Hardver, telepítés, frissítés

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 1 vendég

.