HDMI probléma

  • Szerző
  • Üzenet
Offline

Alex

  • Hozzászólások: 58
  • Csatlakozott: 2016.07.08. 19:03

HDMI probléma

Hozzászólás2016.07.23. 05:21

Megint van egy problémám, ami a 010 Pro-hoz köthető.
Az utóbbi időben észrevettem, hogy nem működik a TV és a házimozi erősítő között a CEC funkció. Elkezdtem keresni az okát, és a Q10 Pro-nál kötöttem ki, mégpedig a következőt tapasztalva.
Ha a Q10 Pro nincs csatlakozva HDMI kábellel a TV-hez, akkor működik a CEC funkció a TV és a házimozi erősítő között.
Ha a Q10 Pro csatlakozva van HDMI kábellel a TV-hez, akkor pedig nem működik a CEC funkció a TV és a házimozi erősítő között. :(

Mi ennek az oka, és hogyan lehetne megoldani, hogy megmaradjon a CEC funkció, a HDMI kábel leválasztása nélkül?
Offline

emre33

  • Hozzászólások: 10
  • Csatlakozott: 2016.07.19. 11:02

Re: HDMI probléma

Hozzászólás2016.07.24. 09:39

Ugyan ez a bajom nekem is.

Harman Kardon és Samsung TV van.
Offline

Alex

  • Hozzászólások: 58
  • Csatlakozott: 2016.07.08. 19:03

Re: HDMI probléma

Hozzászólás2016.07.24. 11:36

emre33 írta:Ugyan ez a bajom nekem is.

Harman Kardon és Samsung TV van.

Ha van otthon több HDMI kábeled, akkor érdemes kipróbálgatni. Nekem sikerült egy olyat találni, aminél valószínűleg nincs minden érintkező bekötve, és azzal használva a q10 Pro-t nem üti agyon a CEC működését.

Jelenleg ez a megoldás bevált, de azért remélem, hogy javítják ezt a problémát.
Offline

emre33

  • Hozzászólások: 10
  • Csatlakozott: 2016.07.19. 11:02

Re: HDMI probléma

Hozzászólás2016.07.24. 22:45

Ideiglenes megoldásként én megadott sorrendben kapcsolom be a cucokat, így nincs gond

1: TV
2: Harman Kardon
Megvárom míg összekapcsolódnak
3: Q10

Arra kell figyelnem, hogy az erősítőt ne kapcsoljam ki, különben, ha Q10 be vna kapcsolva, többet össze nem kapcsolódnak :)
Offline
Avatar

Beast

  • Hozzászólások: 1466
  • Csatlakozott: 2016.06.10. 09:18

Re: HDMI probléma

Hozzászólás2016.07.25. 10:21

Akármilyen a Q10 Pro-ban CEC, ennek a sorrendnek mindig így kellene maradnia, hiszen az erősítő bootoláskor a TV EDID adatait ki akarja olvasni, a lejátszó meg szintén szeretne látni valamit a HDMI végén, mikor indul.
HiMedia.hu adminisztrátor
Offline

emre33

  • Hozzászólások: 10
  • Csatlakozott: 2016.07.19. 11:02

Re: HDMI probléma

Hozzászólás2016.07.25. 21:57

Ja bocs, Q10 nálam a tv-be van kötve... Nem az erősítőbe :)
Offline

Alex

  • Hozzászólások: 58
  • Csatlakozott: 2016.07.08. 19:03

Re: HDMI probléma

Hozzászólás2016.07.25. 22:32

A Q10 Pro nálam is a TV-be van kötve ami Panasonic, és Panasonic házimozi HDMI ARC-on üzemel. A TV bekapcsolásával a házimozi is bekapcsol normál állapotban. Viszont ha az eredeti HDMI kábellel csatlakoztatva van a TV másik HDMI bevezetésére a Q10 Pro (már kikapcsolt állapotban is) a CEC nem működik tovább. A TV-n hibaüzenet jelenik meg a HDMI-t illetően. Ezért nálam csak másik kábel oldotta meg a problémát. A bekapcsolási sorrend nálam így lényegtelen. Lehet ezt javítani?
Offline
Avatar

Beast

  • Hozzászólások: 1466
  • Csatlakozott: 2016.06.10. 09:18

Re: HDMI probléma

Hozzászólás2016.07.26. 11:08

Alex írta:A Q10 Pro nálam is a TV-be van kötve ami Panasonic, és Panasonic házimozi HDMI ARC-on üzemel...

Ezt nem így kellene. Ott (ARC) nem megy át HD-s hang szerintem, nem működik rendesen az ajakszinkron, stb. A lejátszót az erősítőbe dugja, akinek HDMI-s az erősítője!
HiMedia.hu adminisztrátor
Offline

emre33

  • Hozzászólások: 10
  • Csatlakozott: 2016.07.19. 11:02

Re: HDMI probléma

Hozzászólás2016.07.26. 15:11

Ezt én se tehetem meg.
Q10 muszáj a Tv-be kötnöm.

Hiába van erősítőm, az csak egy H/K 365, ami 1.4 HDMI csatlakozóval rendelkezik.
TV-m, viszont HDMI 2.0a HDR támogatással.

Így tudok 4K filmet nézni (Van már jópár)
1080p filmeket is inkább a Q10 skálázza, mint a TV.

Így a HD-s hangokról le kell mondanom.
Hang az erősítőbe vagy ARC-n megy át a TV-ből, vagy COAX/optikai kimeneten.

Inkább a 4K mint a HD-s hang!
Offline

Alex

  • Hozzászólások: 58
  • Csatlakozott: 2016.07.08. 19:03

Re: HDMI probléma

Hozzászólás2016.07.26. 16:02

Beast írta:
Alex írta:A Q10 Pro nálam is a TV-be van kötve ami Panasonic, és Panasonic házimozi HDMI ARC-on üzemel...

Ezt nem így kellene. Ott (ARC) nem megy át HD-s hang szerintem, nem működik rendesen az ajakszinkron, stb. A lejátszót az erősítőbe dugja, akinek HDMI-s az erősítője!

Engem nem az erősítő bekötése érdekelt volna, mert szivesen a leírtak szerint kötném be, csak sajnos nem tehetem, mivel a házimozi erősítőm csak egy HDMI kimenettel rendelkezik (HDMI bemenettel nem rendelkezik), így kénytelen vagyok úgy használni, ahogy leírtam. Viszont a CEC működése csak a szerencsémen múlott, hogy találtam 1 olyan HDMI kábelt (amiben valószínűleg a CEC nincs bekötve) amivel rendesen működik a rendszer. A többi kábelemmel (köztük az eredetivel is) már ha csatlakoztatva van a Q10 Pro (függetlenül attól hogy kikapcsolt vagy bekapcsolt állapotban van) nem működik a CEC. Erre vártam volna választ.
Következő

Vissza: Hardver, telepítés, frissítés

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 2 vendég

cron
.