Oldal: 1 / 10

Q5 Pro/Q10 Pro/Q30 2.1.4 - 2019-06-06

HozzászólásElküldve: 2019.06.06. 10:51
Szerző: Beast
Új firmware a Q30, Q5 Pro, Q10 Pro modellekhez!

Újdonságok, javítások:
– Az NFS szerverek keresése néha nem hozott eredményt (hálózati környezettől függően).
– Bizonyos feliratok nem jelentek meg.
– Bizonyos speciális karakterek hiányoztak a feliratok megjelenítésekor.
– BDMV mappában lévő Blu-ray lejátszása nem működött a KODI-val
– NFS-en keresztüli lejátszásnál a Wrapper nem adta át a KODI-ból a lejátszást a Media Center-nek. (Ez nálunk továbbra sem működik!)
– Mostantól az mk3d kiterjesztésű MKV MVC (packed frame) 3D-s videók is lejátszhatóak.
– Egér használható mostantól a Media Center menüjében is.
– Az ES Explorer fájlböngészőben lejátszhatóak a helyi tárhelyen lévő videók külső felirattal is (de azért ne ezt az appot használjuk mozizáshoz :)

Megjegyzés: akinek gondot okoz a Wrapper NFS-en keresztüli hibája, az tegye vissza a hivatalos v2.1.0 firmware-t, vagy használja a nem hivatalos v2.1.4-et INNEN letöltve!

Re: Q5 Pro/Q10 Pro/Q30 2.1.4 - 2019-06-06

HozzászólásElküldve: 2019.06.06. 14:42
Szerző: Fireman69
Ez most valamiért nem akar felmenni, a frissítés 1/3 részéig elfut, utána a kis androidos emberke hátára borulva egy piros felkiáltójel kíséretében jelez. FAT32-re formázott pendrive, nem kitömörített file, a neve update.zip ahogy kell.
Sok FW-t raktam már fel, melyek probléma nélkül landoltak a Q10 Pro-n, nem tudom mi lehet a baj.

Re: Q5 Pro/Q10 Pro/Q30 2.1.4 - 2019-06-06

HozzászólásElküldve: 2019.06.06. 15:07
Szerző: lombroso
Helló! Dettó így jártam...

Re: Q5 Pro/Q10 Pro/Q30 2.1.4 - 2019-06-06

HozzászólásElküldve: 2019.06.06. 17:06
Szerző: Beast
Kivettem az első posztból a letöltési linkeket, valóban nem települt egyik sem, és nem az a baj, hogy mondjuk el vannak keverve a linkek. Holnapra reméljük megoldódik.

Re: Q5 Pro/Q10 Pro/Q30 2.1.4 - 2019-06-06

HozzászólásElküldve: 2019.06.07. 11:23
Szerző: laszloborbely
Tisztelt Admin!

Hátha tudsz segíteni?! Olyan progira lenne szükségem, ami Q10 Pro-t alvó üzemmódba teszi; tehát nem teljesen kapcsolja ki. A rákötött eszközök továbbra is láthatóak maradnak a hálózaton.

Köszönöm

Re: Q5 Pro/Q10 Pro/Q30 2.1.4 - 2019-06-06

HozzászólásElküldve: 2019.06.07. 14:17
Szerző: Beast
laszloborbely írta:Tisztelt Admin!...

Kérlek, a megfelelő topikban kérdezz! Ez a legújabb firmware-rel kapcsolatos kérdésekről szól. De én nem tudok ilyen üzemmód létezéséről.

Re: Q5 Pro/Q10 Pro/Q30 2.1.4 - 2019-06-06

HozzászólásElküldve: 2019.06.07. 14:17
Szerző: Beast
Javítva a letöltési linkek az első posztomban, a Q10 Pro-ét kipróbáltam, az működik. Új lesz a Settings menü, már nem kék oszlopok, hanem szürke négyzetek...

Re: Q5 Pro/Q10 Pro/Q30 2.1.4 - 2019-06-06

HozzászólásElküldve: 2019.06.07. 18:33
Szerző: Fireman69
Beast írta:Javítva a letöltési linkek az első posztomban, a Q10 Pro-ét kipróbáltam, az működik. Új lesz a Settings menü, már nem kék oszlopok, hanem szürke négyzetek...

Köszönöm szépen a gyors választ, és a helyes linket.. Probléma nélkül felment az új FW, nagyon tetszik az új felhasználói felület. Annyira modern, a mai kornak megfelelő, szép nagyon.
Annyit hozzátennék, hogy az ütemezés ahogy eddig is, visszahozható a more settingsben /Advanced options/, ahol be kell ütni a 0351 számsort, és le kell okézni, utána látszani fog ismét.

Re: Q5 Pro/Q10 Pro/Q30 2.1.4 - 2019-06-06

HozzászólásElküldve: 2019.06.07. 21:08
Szerző: cudarpesta
Tisztelt Admin!

Q 10 pro-m van nekem még nincs telepítve a 2.1.1 frissítés, feltehetem a 2.1.4 frissítést vagy mindenképp telepítsem először a 2.1.1 frissítést.
Előre is köszönöm.

Re: Q5 Pro/Q10 Pro/Q30 2.1.4 - 2019-06-06

HozzászólásElküldve: 2019.06.08. 11:57
Szerző: Beast
cudarpesta írta:Tisztelt Admin...

Szia! Nem kell feltétlen megszólítani egy posztban senkit, hagy segítsen, aki tudja a választ (egyébként Beast a nevem, nem admin), és főleg nem kell „Tisztelt-nek” szólítani :) Nem árultad el sajnos, hogy melyik firmware van telepítve Nálad, így a választ sem tudom. De az egyes frissítéseknél leírtuk, ha valamelyik korábbi verzió szükséges hozzá telepítés előtt. Nézd át a posztjainkat attól kezdve, amelyik most telepítve van Nálad! Vagy mond meg, melyiket használod most!