Hang megakad, kép darabos (youtube-on is)

Olyan kérdéseket várunk ide, amelyek vélhetőleg csak a H8 Plus-szal függnek össze, annak valamilyen hardveres tulajdonsága vagy egyedi firmware-e miatt.
  • Szerző
  • Üzenet
Offline

zaxxon81

  • Hozzászólások: 1
  • Csatlakozott: 2017.11.09. 14:57

Hang megakad, kép darabos (youtube-on is)

Hozzászólás2017.12.04. 00:22

Sziasztok!

Sok problémával találtam szemben magam mikor megvásároltam ezt a csodát. Némi rutinnal a hátam mögött az alap problémákon sikerült átlendülni. Az előző lejátszóm egy WD live volt, aminek ugyan megvoltak a korlátai, de stabilan tudtam vele filmezni, zenét hallgatni. Nem akadt meg a hang, nem szakadozott a kép. A saját kis médiatáram is igazodott a hardverhez, ami egyébként kb. mindent lejátszott nagyjából 20 Mbit/s-os bitrátáig (összesített). Ugyanezekkel a filmekkel és hardverrel próbálkoztam az új "lejátszóval" is.

A hangot optikai kábelen küldtem Denon AVR X1000-es erősítőre (legújabb FW van rajta) optikai kábelen. HDMI-n ment a kép az erősítőbe, onnan a Samsung TV-re. A média fájlokat (pl. filmek esetében torrent oldalról beszerzett .mkv-k) probléma nélkül játszottam le NAS-ról. A NAS egy D-Link DNS 320L, amin egy FTP szerver fut. Erről streameltem a médiát ethernet kábelen keresztül (Cat5, Cat5-e) a szolgáltató által biztosított Sagem router segítségével.
Minden eszköz Gigabites, beleértve a switch-ként használt TP-Link routerem is.
NA ez így akadásmentesen működött a WD live-al.

Ebből azt gondoltam, hogy megveszem ezt a H8-ast, csak bedugom a kábeleket és minden csak jobb lesz.

Hát nem. Akad a hang, akad a kép és a youtube sem folyamatos (a kép darabos, a hang meg-meg akad).

Először a gyári lejátszóval próbálkoztam. Gondoltam valami beállítás lesz a gond, azonban a gyári lejátszón nincs mit állítani. Nem is lenne baj, ha minden jól működne. Nem bánom (bánnám) ha nem kell(ene) az opciók közt turkálni.

Ekkor próbálkoztam megbarátkozni a számomra csak hírből ismert KODI-val. Rengeteg beállítási lehetőség. Sikerült őt is összehozni a NAS-al (FTP) és passtough-on is túllendültünk. Tehát volt honnan lejátszani és a hangot is megfelelően átadta az erősítőnek. DE a hang még mindig megakadt egy-egy pillanatra (változó, de utoljára 1 óra alatt 6-7 megakadást számoltam). A képek már megszoktam hogy nem folyamatos.

Ezután elkezdtem mindenre gyanakodni:
- Lecseréltem a HDMI kábelt
- Lecseréltem az ethernet kábelt (minőségi Cat5e)
- Kísérleteztem azzal, hogy nem az erősítőre küldöm a jelet hanem a TV-re (a hangot is a TV hangszóróin játszottam le)
- Lemértem az adatávtivel sebességét (max. 160 Mbit/s, min. 80 Mbit/s)
- A NAS-on létrehoztam NFS megosztást és onnan streameltem a filmeket FTP helyett
- HDMI-n küldtem a hangot is optikai helyett
- Telepítettem a legújabb 17.valahanyas KODI-t (ezzel soha nem látott mértékben romlott az egész, ugyanis még a hang is elkezdett csúszni és max. stereo hangot tudtam kicsalni belőle)
- A TV-n kikapcsoltam az ilyen-olyan simításokat, meg javító algoritmusokat (képnél, hangnál)
- Képernyő opcióknál kipróbáltam az 50Hz-et, 60Hz-et
- Playback opcióknál a 24Hz-et ki-be kapcsoltam

Biztosan kihagytam valamit, mert amióta megvettem ezzel a szarral kínlódok és mégsem működik megfelelően.

A kép és a hang youtube-on is akad. A kép csak simán darabos mint a HD filmeknél (kb. 20 FPS) a hang pedig ugyanúgy random beakadt egy pillanatra.

A topikokat olvasva, egyik fent említett jelenség sem csak nálam jött elő. Főleg a hang beakadást látom standard problémának.

Mit lehetne ezzel az egésszel kezdeni?

...hozzáteszem, egy médiára kifejlesztett és méialejátszásra "termett" eszközről beszélünk, amivel kapcsolatban az az elvárás, hogy összedugom és működik. Folyékonyan fut rajta a HD film (4K-t ki sem próbáltam). Ehhez képest 66 topik szól arról, hogy mit hogyan kell fríssteni, meg módosítani, meg így-úgy hekkelni.

Ha arról lett volna szó az elejétől, hogy van itt egy béta (alfa?) verziós lejátszó aztán szórakozni kellene vele, akkor meg sem vettem volna, vagy most nem lennék kva ideges.
Offline

atisboyy

  • Hozzászólások: 7
  • Csatlakozott: 2017.11.28. 09:20

Re: Hang megakad, kép darabos (youtube-on is)

Hozzászólás2017.12.06. 15:36

Hali!
Nekem Q5 Pro van. Hasonló gondokkal küzdöttem,mire véletlenül rájöttem,hogy a Kodi valamiért nem kapcsolódik össze automatikusan a Média centerrel. Próbáld meg,hogy amikor kijelölsz egy filmet,akkor hosszan nyomd meg a menü(nálam a távirányítón a középső "ok" gomb)gombot és válaszd a wrappert. Nekem minden megoldódott így. Véletlenül jöttem rá... Valamiért nekem a 17.6 Kodi nem megy együtt a m.centerrel csak így.
Offline
Avatar

Beast

  • Hozzászólások: 1360
  • Csatlakozott: 2016.06.10. 09:18

Re: Hang megakad, kép darabos (youtube-on is)

Hozzászólás2017.12.06. 21:49

zaxxon81 írta:...Először a gyári lejátszóval próbálkoztam. Gondoltam valami beállítás lesz a gond, azonban a gyári lejátszón nincs mit állítani. Nem is lenne baj, ha minden jól működne. Nem bánom (bánnám) ha nem kell(ene) az opciók közt turkálni...

A YouTube és KODI kérdésekről már ITT leírtam, amit tudok. Amíg a KODI nem támogatja a Rockchip vagy és a HiSilicon chipet, addig a KODI-val is lesznek problémák, meg sok más programmal is. Ezért a HiMedia ad egy saját, a processzorra optimalizált lejátszó appot, a Media Center-t. Ezzel semmi gond a lejátszással, semmi gond a HD-s hangokkal. Synology NAS, gigabites hálózat, Denon erősítő nálunk.
Nem egy médialejátszásra termett eszközről beszélünk, hanem egy általános számítógépről. Így pontosan annyira van kiszolgáltatva az ember az egyes szoftverek fejlesztőinek, mint a számítógépeken. A WD TV esetén egy médialejátszóról van szó, amely eszközön csak egyetlen, a gyártó által fejlesztett szoftver fut, semmi mással nem bővíthető. Persze, hogy jogosan kérjük számon, ha nem működik valami jól (számos dolog nem működik ott jól). De jelen esetben a Media Center problémáiban (ha vannak) tudunk segíteni, és tud rajta fejleszteni a HiMedia, de sem a KODI, se a YouTube, sem az összes többi Android program problémája alapvetően nem ránk és rájuk tartozik, illetve nem ők tehetnek arról, ha valami nem jól működik ezen a processzoron (amit szintén nem ők gyártanak). A KODI hasonlóan nem jól működik a Pro modelleken sem, és ezer más hardveren még.
HiMedia.hu adminisztrátor

Vissza: H8 Plus specifikus kérdések

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 1 vendég

.