H8 Plus 5.1 és hang probléma

Olyan kérdéseket várunk ide, amelyek vélhetőleg csak a H8 Plus-szal függnek össze, annak valamilyen hardveres tulajdonsága vagy egyedi firmware-e miatt.
  • Szerző
  • Üzenet
Offline
Avatar

Beast

  • Hozzászólások: 608
  • Csatlakozott: 2016.06.10. 09:18

Re: H8 Plus 5.1 és hang probléma

Hozzászólás2017.07.02. 19:30

Ivoke103 írta:...Hova vigyem be szervizbe?

Nem tudok elképzelni olyan hibát, amit írsz. Mármint hogy hardveres gond lenne. Garancialevelet gondolom kaptál hozzá, azon van a szervizek elérhetősége. De kipróbálnám a helyedben egy másik erősítővel is előbb.
HiMedia.hu adminisztrátor
Offline

AlexRounon1

  • Hozzászólások: 7
  • Csatlakozott: 2017.09.09. 07:47

Re: H8 Plus 5.1 és hang probléma

Hozzászólás2017.10.12. 08:27

Sziasztok! AVR171S erositom, HIMEDIA H8 Plus media lejatszom es Samsung UE55H6400 Tv-m van. Az erosito kimenete ossze van kotve a Tv HDMI(arc) bemenetevel. Igy a Tv tokeletesen szol a hangrendszeren. A media lejatszo ossze van kotve az erositovel hdmi kabelkel. Az erositon be van allitva hogy movie mode automatikus felismeres legyen, tehat a lejatszott film hanganyagatol fugg. Elinditom a dts filmet es az erosito csak 2 csatornat ismer fel. Probaltam tobb filmel is. A mediaplayer playback beállítása hdmi. Mi lehet a problema? Köszönöm.
Offline
Avatar

Beast

  • Hozzászólások: 608
  • Csatlakozott: 2016.06.10. 09:18

Re: H8 Plus 5.1 és hang probléma

Hozzászólás2017.10.12. 09:15

AlexRounon1 írta:...Mi lehet a problema? Köszönöm.

Hát, egyrészt lehet 2 csatornás egy DTS hangsáv. Másrészt a hangbeállításoknál vélhetően mégsem jó valami, azt át kellene nézni. Ugye a Media Center alkalmazással játszol le, vagy ha a KODI-val, akkor össze van kapcsolva a Media Center-rel?
HiMedia.hu adminisztrátor
Offline

AlexRounon1

  • Hozzászólások: 7
  • Csatlakozott: 2017.09.09. 07:47

Re: H8 Plus 5.1 és hang probléma

Hozzászólás2017.10.12. 09:39

Beast írta:
AlexRounon1 írta:...Mi lehet a problema? Köszönöm.

Hát, egyrészt lehet 2 csatornás egy DTS hangsáv. Másrészt a hangbeállításoknál vélhetően mégsem jó valami, azt át kellene nézni. Ugye a Media Center alkalmazással játszol le, vagy ha a KODI-val, akkor össze van kapcsolva a Media Center-rel?


Media Center-el játszom le. Annak a beállításainál kell valamit állítani, hogy engedélyezze a DTS, illetve 5.1 hangsávot?
Offline
Avatar

Beast

  • Hozzászólások: 608
  • Csatlakozott: 2016.06.10. 09:18

Re: H8 Plus 5.1 és hang probléma

Hozzászólás2017.10.12. 11:57

AlexRounon1 írta:...Media Center-el játszom le. Annak a beállításainál kell valamit állítani, hogy engedélyezze a DTS, illetve 5.1 hangsávot?

Nem, a HiMedia Settingsben (kék álló téglalapok) kell a hangnál állítani mindent.
HiMedia.hu adminisztrátor
Offline

AlexRounon1

  • Hozzászólások: 7
  • Csatlakozott: 2017.09.09. 07:47

Re: H8 Plus 5.1 és hang probléma

Hozzászólás2017.10.12. 12:30

Beast írta:
AlexRounon1 írta:...Media Center-el játszom le. Annak a beállításainál kell valamit állítani, hogy engedélyezze a DTS, illetve 5.1 hangsávot?

Nem, a HiMedia Settingsben (kék álló téglalapok) kell a hangnál állítani mindent.


Ott a Playback menüben beállítottam HDMI-re. Más hanggal kapcsolatos beállítást nem találok.
Offline
Avatar

Beast

  • Hozzászólások: 608
  • Csatlakozott: 2016.06.10. 09:18

Re: H8 Plus 5.1 és hang probléma

Hozzászólás2017.10.12. 22:06

AlexRounon1 írta:...Más hanggal kapcsolatos beállítást nem találok.

Kell lennie, hogy továbbküldje, vagy dekódolja...
HiMedia.hu adminisztrátor
Offline

AlexRounon1

  • Hozzászólások: 7
  • Csatlakozott: 2017.09.09. 07:47

Re: H8 Plus 5.1 és hang probléma

Hozzászólás2017.10.13. 08:35

Beast írta:
AlexRounon1 írta:...Más hanggal kapcsolatos beállítást nem találok.

Kell lennie, hogy továbbküldje, vagy dekódolja...


A KODI-ba kellett beállítani a továbbítás engedélyezést és így jó lett. De csak KODI-val. Media Centerrel még mindig nem ok.
Offline
Avatar

Beast

  • Hozzászólások: 608
  • Csatlakozott: 2016.06.10. 09:18

Re: H8 Plus 5.1 és hang probléma

Hozzászólás2017.10.13. 10:26

AlexRounon1 írta:...A KODI-ba kellett beállítani a továbbítás engedélyezést és így jó lett. De csak KODI-val. Media Centerrel még mindig nem ok.

:( Azt mondtad, hogy a Media Center-rel játszol le. Akkor lényegtelen, hogy a KODI-ban mit állítasz be. De ezek szerint a KODI-val játszol le, csak valamiért titkolod... Akkor viszont össze kellene kötni a Media Center-rel szerintem (lásd a linkemet a korábbi hozzászólásomban)!
HiMedia.hu adminisztrátor
Előző

Vissza: H8 Plus specifikus kérdések

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 1 vendég

cron
.